Para utilizar o novo autenticador, pode ser necessário instalar um plugin java disponível em http://www.java.com